News:


  • April 13, 2021, 12:48:30 AM

Login with username, password and session length

Author Topic: Report to Moderator  (Read 16288 times)

Offline AirClassix

  • 21 supporter
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 1344
    • AirClassix on eBay
Report to Moderator
« on: January 13, 2015, 09:51:08 PM »
The General Rules posted in this section tell us to use the Report to Moderator function in certain instances, and the Help section shows us where to find it.

But I can't find it anywhere.  Am I missing something?  Thanks!


Dennis
 ???
Dennis Leonhardi
New Prague, MN
AMA 353
http://stores.ebay.com/airclassix


Advertise Here

Offline Bill Little

  • 2017
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 12786
  • Second in COMMAND
Re: Report to Moderator
« Reply #1 on: January 15, 2015, 05:38:43 PM »
Hi Dennis, it is simply written in the lower right hand corner of the text box.

Bill
Big Bear <><

Aberdeen, NC

James Hylton Motorsports/NASCAR/ARCA

AMA 95351 (got one of my old numbers back! ;D )

Trying to get by

Offline RC Storick

  • Forum owner
  • Administrator
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 12185
  • The finish starts with the first piece of wood cut
    • Stunt Hangar
Re: Report to Moderator
« Reply #2 on: January 18, 2015, 07:26:19 AM »
The General Rules posted in this section tell us to use the Report to Moderator function in certain instances, and the Help section shows us where to find it.

But I can't find it anywhere.  Am I missing something?  Thanks!


Dennis
 ???

AMA 12366

Offline AirClassix

  • 21 supporter
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 1344
    • AirClassix on eBay
Re: Report to Moderator
« Reply #3 on: January 18, 2015, 10:33:57 AM »
For some reason that doesn't show up for me.  I'm on Internet Explorer 10 and logged in ...

Dennis


Dennis Leonhardi
New Prague, MN
AMA 353
http://stores.ebay.com/airclassix

Offline MikeCoulombe

  • Trade Count: (0)
  • Lieutenant
  • ***
  • Posts: 124
Re: Report to Moderator
« Reply #4 on: January 18, 2015, 03:59:43 PM »
For me it shows in some threads and not others.
Firefox 35.0.

Offline RC Storick

  • Forum owner
  • Administrator
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 12185
  • The finish starts with the first piece of wood cut
    • Stunt Hangar
Re: Report to Moderator
« Reply #5 on: January 19, 2015, 07:16:19 AM »
Well I can assure you this is a browser issue and not a forum issue so there is not much I can do.
AMA 12366

Offline BillLee

  • AMA Member
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 1106
Re: Report to Moderator
« Reply #6 on: January 19, 2015, 11:10:17 AM »
Well I can assure you this is a browser issue and not a forum issue so there is not much I can do.
I don't think that is necessarily so, Sparky. Here is the code that the forum software sends to me. As you can plainly  :) see, there is nothing in there that indicates a link to "report to moderator".


Code: [Select]
<table style="table-layout: fixed;" border="0" width="100%"><tbody><tr>
<td colspan="2" class="smalltext" width="100%">
</td>
</tr><tr>
<td class="smalltext" id="modified_388334" valign="bottom">
</td>
<td class="smalltext" align="right" valign="bottom">
<img src="http://stunthanger.com/smf/Themes/dilbermc/images/ip.gif" alt="" border="0">
<a href="http://stunthanger.com/smf/index.php?action=helpadmin;help=see_member_ip" onclick="return reqWin(this.href);" class="help">Logged</a>
</td>
</tr></tbody></table>
Bill Lee
AMA 20018

Offline john e. holliday

  • 21 supporter
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 21551
Re: Report to Moderator
« Reply #7 on: January 19, 2015, 04:18:05 PM »
From what I can see someone needs to learn to read.  Go to each section of this forum and you will see a Moderators name listed under the heading.   As Sparky is the instigator of the main forum, I would think you would contact him about your so called problem.   I see no Moderator listed on the first two listing/sections. 
John E. "DOC" Holliday
10421 West 56th Terrace
Shawnee, KANSAS  66203
AMA 23530  Have fun as I have and I am still breaking a record.

Offline BillLee

  • AMA Member
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 1106
Re: Report to Moderator
« Reply #8 on: January 19, 2015, 04:33:43 PM »
From what I can see someone needs to learn to read.  Go to each section of this forum and you will see a Moderators name listed under the heading.   As Sparky is the instigator of the main forum, I would think you would contact him about your so called problem.   I see no Moderator listed on the first two listing/sections. 

Doc, do you have any idea what we're talking about?
Bill Lee
AMA 20018

Offline john e. holliday

  • 21 supporter
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 21551
Re: Report to Moderator
« Reply #9 on: January 20, 2015, 08:57:27 PM »
I guess not as I can see moderators names in each section of this forum, except the top two.   Old age I guess.
John E. "DOC" Holliday
10421 West 56th Terrace
Shawnee, KANSAS  66203
AMA 23530  Have fun as I have and I am still breaking a record.

Offline RC Storick

  • Forum owner
  • Administrator
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 12185
  • The finish starts with the first piece of wood cut
    • Stunt Hangar
Re: Report to Moderator
« Reply #10 on: January 25, 2015, 08:03:17 PM »
I guess not as I can see moderators names in each section of this forum, except the top two.   Old age I guess.

Here are a few there are more. Moderators: Paul Taylor, Bill Little, RandySmith, Richard Grogan, Trostle, John Miller, Shultzie,  Dan McEntee,  PatRobinson

But many can see this.
AMA 12366

Offline RC Storick

  • Forum owner
  • Administrator
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 12185
  • The finish starts with the first piece of wood cut
    • Stunt Hangar
Re: Report to Moderator
« Reply #11 on: January 25, 2015, 08:09:52 PM »
I don't think that is necessarily so, Sparky. Here is the code that the forum software sends to me. As you can plainly  :) see, there is nothing in there that indicates a link to "report to moderator".


Code: [Select]
<table style="table-layout: fixed;" border="0" width="100%"><tbody><tr>
<td colspan="2" class="smalltext" width="100%">
</td>
</tr><tr>
<td class="smalltext" id="modified_388334" valign="bottom">
</td>
<td class="smalltext" align="right" valign="bottom">
<img src="http://stunthanger.com/smf/Themes/dilbermc/images/ip.gif" alt="" border="0">
<a href="http://stunthanger.com/smf/index.php?action=helpadmin;help=see_member_ip" onclick="return reqWin(this.href);" class="help">Logged</a>
</td>
</tr></tbody></table>

I can assure you I am not making it up. Here it is again.



I am using a modern browser Chrome.
AMA 12366

Offline MikeCoulombe

  • Trade Count: (0)
  • Lieutenant
  • ***
  • Posts: 124
Re: Report to Moderator
« Reply #12 on: January 25, 2015, 08:23:25 PM »
Well I am not making it up either, it seems to be hit and miss, showing up sometimes and other times not.
This thread does not show report to as well.

Offline BillLee

  • AMA Member
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 1106
Re: Report to Moderator
« Reply #13 on: January 26, 2015, 05:51:16 AM »
Well I am not making it up either, it seems to be hit and miss, showing up sometimes and other times not.
This thread does not show report to as well.
+1, Mike.

I can assure you it is the board software that is not supplying the link and the text that goes with it. That MAY be in response to what browser the user is using, but it is still the board software that is causing the difference. I suspect it may also be a function of the particular user: the board keeping settings that tailor the output to one user that is different from that provided to another. In any case, in spite of Sparky's defensive responses, it is a board software "problem" (maybe "feature" would be a better word for it).
Bill Lee
AMA 20018

Offline BillLee

  • AMA Member
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 1106
Re: Report to Moderator
« Reply #14 on: January 26, 2015, 06:06:42 AM »
I can assure you I am not making it up. Here it is again.



I am using a modern browser Chrome.

I am NOT making this up, here it is again.


I am using a modern browser FireFox

The board is NOT sending the html for the "Report to Moderator" link as you can see:




Bill Lee
AMA 20018

Offline Steve Helmick

  • AMA Member and supporter
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 9195
Re: Report to Moderator
« Reply #15 on: April 10, 2015, 11:33:15 PM »
I am seeing the "report to moderator" link in Bill's post...in Opera. I used IE for a long time, but it finally just quit working. IE 10 in Windoze 8.1.   >:( Steve
"The United States has become a place where professional athletes and entertainers are mistaken for people of importance." - Robert Heinlein

In 1944 18-20 year old's stormed beaches, and parachuted behind enemy lines to almost certain death.  In 2015 18-20 year old's need safe zones so people don't hurt their feelings.

Offline Phil Krankowski

  • Trade Count: (0)
  • Admiral
  • ******
  • Posts: 1031
Re: Report to Moderator
« Reply #16 on: April 12, 2015, 10:37:17 AM »
I am using the latest Firefox.  37.0.1

I cannot locate the "report to moderator" link.  I have use the search function on the page, and under "inspect element" and I cannot locate "helpadmin" or report to moderator

I remember it being there a while ago, but cannot tell you when it went missing.

I fired up IE 11. geese why won't it let me cut and past this... 
update 11.0.17

I cannot locate the link in question there either.

My computer is a levono laptop, just a few months old, running Windows 8.1

Phil

Offline Randy Powell

  • 21 supporter
  • Trade Count: (0)
  • Admiral
  • *
  • Posts: 10553
  • TreeTop Flyer
Re: Report to Moderator
« Reply #17 on: May 15, 2015, 10:31:18 AM »
Just to be clear, I don't get the "Report to Moderator" tag on Firefox, but I do on the Linux version of Chrome. Weird, that.
Member in good standing of P.I.S.T
(Politically Incorrect Stunt Team)
AMA 67711
 Randy Powell


Advertise Here
Tags: